win7远程桌面连接--“发生身份验证错误。要求的函数不受支持”

 其他知识   高蒙   阅读(248)   评论(0)   2018-08-12 08:20:33    win7 


最近WIN7升级补丁后发现远程桌面无法连接了,报“发生身份验证错误。要求的函数不受支持”的错误

1102300-20180514104030811-1082386645.jpg

解决办法:


第一种,修改本地电脑,开始菜单->运行gpedit.msc  打开配置项:计算机配置>管理模板>系统>凭据分配>加密Oracle修正 选择启用并选择易受攻击,配置保存后即可解决问题。

1102300-20180514104214305-623044942.png


第二种,修改远程主机设置,用一台可以连的电脑连上远程主机后,设置远程主机如下选项即可:

1102300-20180627141929317-587346050.png


WIN10下出现类似错误同样可以这样解决掉。





相关文章



我要评论


站长昵称:(*)

输入内容:


评论列表


高蒙

男,程序猿一枚

 

人生要是没有理想, 那跟一条咸鱼有什么分别。


关于我

  http://www.shuchengxian.com

高蒙个人博客是以PHP技术为主的程序员个人博客。博客主要发布php开发中遇到的问题以及解决办法,同时个人博客也分享网站模板素材,jquery插件等方面素材。


站点声明:相关侵权、举报、投诉及建议等,请发E-mail:936594075#qq.com(#替换成@)。

Copyright © 2018, www.shuchengxian.com, All rights reserved. 个人博客皖公网安备 34152302000022号 皖ICP备15015490号

关键词:个人博客,PHP博客,PHP博客程序,高蒙博客,高蒙个人博客,php程序员博客,程序员个人博客