首页 » PHP笔记 » 火车头采集器安装出错 显示unable to find a version of

火车头采集器安装出错 显示unable to find a version of

高蒙 2015/12/28 23:13 3.1k浏览 0评论 火车头采集器


项目要大批量的采集数据,所以同时搬来了5、6台电脑专门采集使用。当我打开一下,全是公司不用的电脑连系统都是XP的。打开电脑二话不说,直接下载火车头进行安装,没想到安装了几次都没成功,

报错:

unable to find a version of the runtime to run this application
当时还在纳闷,之前都是可以安装,今天居然还给我报错。于是乎,我就去官网上查询了一下。
出现这个错误,是因为.net组件不完善,所以,我就去官网上下载一个3.5的框架。

 

地址:http://www.microsoft.com/zh-cn/download/confirmation.aspx?id=25150
 
下载.net组件之后,傻瓜式的安装之后,在安装火车头采集器试试,是不是可以成功了。



相关文章

我有话说

站长昵称:(*)

输入内容:

选个头像:

评论列表

    ...

    高蒙

    男, PHP程序猿

    文章

    485

    标签

    42

    热度

    10w+

    南京, 江苏, 中国

    人生要是没有理想, 那跟咸鱼有什么分别。